Медиадисплей. Рекламный информационный монитор для покупателя.

Публикация № 626724

Разработка - Разработка внешних компонент

дисплей покупателя эмулятор VGA монитор видео реклама торговля кассовое место касса ККМ РМК POS рабочее кассира видеореклама видеоролики ролики слайдшоу

Монитор покупателя может отображать текущую покупку на кассовом месте, показывать видеорекламу, баннеры, во время простоя разворачивать рекламу на весь экран. Можно использовать в качестве графического меню-борда в кафе и видеовывески. Управление выводом на телевизор через hdmi-приставку на базе Windows или Android. В качестве устройства отображения можно использовать Android-планшеты, фоторамки с Android, монитор любого Windows-компьютера, доступного по сети. Настраивается ЛЮБОЙ ДИЗАЙН экрана!

 

Медиадисплей выводит видео и графику

на дополнительных экранах компьютера и Android-устройствах.

  • Есть возможность эмуляции дисплея покупателя.
  • 1С сможет выводить изображения и видео во время оформления чека.
  • Подключение к типовым 1С производится при помощи внешней компоненты, разработанной по стандарту "1С:Совместимо", поэтому никаких изменений в типовую конфигурацию можно не вносить.
  • Для вывода полного состава чека можно добавить расширение конфигурации.
  • Можно управлять выводом рекламы на всех мониторах магазина из одной панели управления.

 

Демонстрация работы

 

Простая интеграция на примере Розница 2.2
 

вариант 1: Медиадисплей отображает только 2 строки

1.    Подключаем драйвера дисплея покупателя

2.    Устанавливаем драйвер

3.    Добавляем торговое оборудование

4.    Подключаем и проходим тест

5.    Готово. Дисплей будет работать в двухстрочном варианте.

 

вариант 2: Медиадисплей отображает полный состав чека 

1.    Выполняем все действия для двухстрочного варианта работы

2.    Добавляем расширения конфигурации для отображения полного состава чека

3.    Готово. После этого дисплей будет отображать весь состав чека.

 

Пример интеграции для Розницы 2.2

 

Работа с рекламой

 

Пример работы с рекламой

 

Схемы работы

Схема передачи данных

 

 

 

 

Как будет отображаться состав чека с разным дизайном?

 

Исходный чек в 1С

 

тема Space

 

 

т

тема Default

 

тема TwoString

 

тема Simple

 

Дизайн темы можно легко изменять или разработать новый в редакторе тем.

 

Причины купить

  • Дает покупателям возможность лучше контролировать состав чека.
  • Повышает продажи в прикассовой зоне в результате демонстрации рекламы.
  • Возможность демонстрировать видеоролики о товарах и услугах по команде из 1С повышает эффективность работы продавцов-консультантов.
  • Легко подключается к типовым 1С в качестве дисплея покупателя.
  • Простая интеграция в собственные решения 1С.
  • Возможность брэндирования повышает лояльность покупателей.

Достоинства

Чем Медиадисплей лучше обычного дисплея покупателя?

  • Может работать с 1С как стандартный двустрочный дисплей покупателя, подключаемый в режиме рабочего места кассира в типовых конфигурациях 1С (УТ10/11, УНФ, Розница2, КА, УПП).
  • Может показать товарный состав чека в виде таблицы.
  • Показывает рекламные материалы (изображения и видеоролики) в режиме слай дшоу в рекламной области или на весь экран.
  • Выводит статичные или анимированные заставки по углам рекламной области (например, логотип, анонсы, акции).
  • Выводит информацию на монитор компьютера, доступного по локальной сети или интернет.
  • Возможность применять собственный дизайн экрана.
     

ПОДКЛЮЧЕНИЕ К 1С

Для подключения к типовым конфигурациям 1С разработан драйвер торгового оборудования, который подключает Медиадисплей к 1С в режиме двустрочного дисплея покупателя.

Драйвер для 1С разработан согласно требованиям: 
https://its.1c.ru/db/metod8dev#content:4829:hdoc:chapter233
Поэтому драйвер совместим с текущими типовыми 1С.

Для использования всего функционала программы - можно воспользоваться возможностью 1С8 работать с JSON-запросами.

СОВМЕСТИМОСТЬ С WINDOWS

Программа совместима с Windows 7/8/10/2008/2012/2016.

Windows XP и более ранние - НЕ ПОДДЕРЖИВАЮТСЯ.

 

ТЕХНИЧЕСКАЯ ПОДДЕРЖКА

Условия предоставления бесплатной технической поддержки

  • Бесплатная техническая поддержка предоставляется всем клиентам на протяжении 60 дней (2 месяца) после активации продукта, но не более 5 разборов инцидентов/проблем с использованием средств удаленного управления компьютером.
  • Обновления программы можно скачать бесплатно.

 

УСЛОВИЯ ПЛАТНОЙ ТЕХНИЧЕСКОЙ ПОДДЕРЖКИ

  • Консультирование по электронной почте или с помощью других средств, обеспечивающих текстовую или голосовую связь, без подключения через средства удаленного управления компьютером на всем протяжении срока указанного в приобретенном пакете технической поддержки
  • Разбор и устранение инцидентов/проблем с использованием средств удаленного управления компьютером не более количества указанного в приобретенном пакете технической поддержки.

 

ОБНОВЛЕНИЕ ПРОГРАММЫ

  • Все обновления и модификации программы будут размещаться на портале infostart.ru.
     

ОГРАНИЧЕНИЯ ДЕМОНСТРАЦИОННОГО РЕЖИМА

В демонстрационном режиме программа иногда отображает надпись: "Демонстрационный режим" поверх картинки.

АКТИВАЦИЯ ЛИЦЕНЗИИ

После активации лицензии программа привязывается к оборудованию компьютера.

Для активации необходим доступ к сети интернет.

 

Гарантия возврата денег

ООО "Инфостарт" гарантирует Вам 100% возврат оплаты, если программа не соответствует заявленному функционалу из описания. Деньги можно вернуть в полном объеме, если вы заявите об этом в течение 14-ти дней со дня поступления денег на наш счет.

Программа настолько проверена в работе, что мы с полной уверенностью можем дать такую гарантию. Мы хотим, чтобы все наши покупатели оставались довольны покупкой.

Для возврата оплаты просто свяжитесь с нами.

Скачать файлы

Наименование Файл Версия Размер
Медиадисплей (x32)
.exe 23,46Mb
26.06.19
145
.exe 2.16.11.0828 23,46Mb 145 Скачать бесплатно
Медиадисплей (x64)
.exe 25,94Mb
26.06.19
44
.exe 2.16.11.0828 25,94Mb 44 Скачать бесплатно
Медиадисплей для Android
.apk 37,28Mb
07.11.19
32
.apk 2.16.10.0619 37,28Mb 32 Скачать бесплатно
Сервер Медиадисплеев
.exe 108,97Mb
07.11.19
63
.exe 1.17.3.1030 108,97Mb 63 Скачать бесплатно
Драйвер дисплея покупателя 1С
.zip 828,74Kb
07.11.19
161
.zip 2.1.5.0118 828,74Kb 161 Скачать бесплатно
26.06.2019
2.16.2 21 5000 руб.

Моментальная
доставка

26.06.2019
0 3000 руб.
26.06.2019
0 3000 руб.

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо развёрнутое
Свернуть все
1. pafftis 13 22.08.17 19:22 Сейчас в теме
так и не въехал как её в 1с прикрутить!
2. Техподдержка 22.08.17 19:25
(1) У вас какая конфигурация?
3. Intenso 07.12.17 15:39 Сейчас в теме
Расширение для УТ11 есть? В демо режиме работает чтобы понять стоит ли вобще разработка покупки и сколько там костылей если они есть?
4. Техподдержка 08.12.17 06:05
(3) Нет расширения для УТ. Его несложно сделать самому на примере расширения для розницы.

Текст модуля формы расширения для розницы (обработка РМКУправляемыйРежим):



&НаКлиенте
&Вместо("ВывестиИнформациюНаДисплейПокупателя")
Процедура rbs_ВывестиИнформациюНаДисплейПокупателя(Команда)
    
	Если Не ИспользоватьПодключаемоеОборудование Тогда
		Возврат;
	КонецЕсли;
	
	Если НЕ ЗначениеЗаполнено(НаборПравИНастроек.ШаблонРаботыДисплеяПокупателя) Тогда
		ВыводитьИтоги = Ложь;
		ТекстПриПростое = НСтр("ru = 'ДОБРО ПОЖАЛОВАТЬ!'");
		ТекстВНерабочемСостоянии = НСтр("ru = 'КАССА НЕ РАБОТАЕТ'");
	Иначе
		ВыводитьИтоги = НаборПравИНастроек.ВыводитьПромИтогНаДисплей;
		ТекстПриПростое = НаборПравИНастроек.ТекстПриПростое;
		ТекстВНерабочемСостоянии = НаборПравИНастроек.ТекстВНерабочемСостоянии;
	КонецЕсли;
	
	Строка1 = "";
	Строка2 = "";
	ВыровнятьВПраво = Ложь;
	
	Если Команда = "НачалоРаботы" Тогда
		Строка1 = ТекстПриПростое;
		
	ИначеЕсли Команда = "Оплата" Тогда
		Строка1 = НСтр("ru = 'ВНЕСЕНО:'") + " " + ДисплейПокупателяПараметры.Оплата;
		Строка2 = НСтр("ru = '  СДАЧА:'") + " " + ДисплейПокупателяПараметры.Сдача;
	ИначеЕсли Команда = "ОжиданиеОплаты" Тогда
		
		ДисплейПокупателяПараметры.СуммаВсего  = Формат(СуммаВсего, "ЧДЦ=2;ЧГ=;ЧН=0.00");
		ДисплейПокупателяПараметры.СуммаСкидки = Формат(СуммаСкидки, "ЧДЦ=2;ЧГ=");
		
		Если ПустаяСтрока(ДисплейПокупателяПараметры.СуммаСкидки) Тогда
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
		Иначе
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			Строка2 = НСтр("ru = ' СКИДКА:'") + " " + ДисплейПокупателяПараметры.СуммаСкидки;
		КонецЕсли;
		
	ИначеЕсли Команда = "ОтменаОплаты" Тогда
		Строка1 = НСтр("ru = 'ОТМЕНА ОПЛАТЫ'");
		
	ИначеЕсли Команда = "ДобавлениеТовара" 
		ИЛИ Команда = "УдалениеТовара" 
		ИЛИ Команда = "ИзмененияКоличества" 
		ИЛИ Команда = "ИзмененияЦены" Тогда
		
		ИнформацияНаименование = ДисплейПокупателяПараметры.ТоварНаименование;
		
		Если ВыводитьИтоги Тогда
			
			Если Команда = "УдалениеТовара" Тогда
				Строка1 = НСтр("ru = 'СТОРНО:'") + " ";
			Иначе
				Строка1 = НСтр("ru = '  ЦЕНА:'") + " ";
			КонецЕсли;
			
			Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ  Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
				Строка1 =  Строка1 + Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x";
			КонецЕсли;
			
			Строка1 = Строка1 + Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Строка2 = НСтр("ru = ' ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			
		Иначе
			
			ВыровнятьВПраво = Истина;
			Строка1 = Строка(ДисплейПокупателяПараметры.ТоварНаименование);
			Строка2 = Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Если Не ПустаяСтрока(Строка1) Тогда
				Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
					Строка2 = Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x" + Строка2 +  "=" +  Строка(ДисплейПокупателяПараметры.ТоварСумма);
				КонецЕсли;
				Если Команда = "УдалениеТовара" Тогда
					Строка2 = "-" + Строка2;
				КонецЕсли;
			КонецЕсли;
			
		КонецЕсли;
	ИначеЕсли Команда = "Аннулирование" Тогда
		Строка1 = НСтр("ru = 'ЧЕК АННУЛИРОВАН'");
		
	ИначеЕсли Команда = "ОтложитьЧек" Тогда
		Строка1 = НСтр("ru = 'ЧЕК ОТЛОЖЕН'");
	
	ИначеЕсли Команда = "ВозвратТовара" Тогда
		Строка1 = НСтр("ru = 'ВОЗВРАТ ТОВАРА'");
		 
	 ИначеЕсли Команда = "Сервис" Тогда
		Строка1 = ТекстВНерабочемСостоянии;
	
	КонецЕсли;
	
	Описание = Новый ОписаниеОповещения("ВывестиИнформациюНаДисплейПокупателяЗавершение", ЭтотОбъект);
    //типовой вызов
	МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);
	
	
	/////РБ-Софт

//Шаблон для заголовка JSON-запроса
		 ЗаголовокЗапроса = "{""ordertable"":{
		 |""addmode"":""0"",
		 |""rows"":
		 |[";
//Шаблон для строки вывода товара в JSON-запросе
		 СтрокаЗапроса="{""name"":""<Наименование>"",
		 |""count"":""<Количество>"",
		 |""summ"":""<Сумма>""
		 |}";
//Шаблон для подвала JSON-запроса
		 ПодвалЗапроса="],
		 |""rowheight"": ""<КоличествоВидимыхСтрок>""
		 |},
		 |""currentrow"": ""<НомерВыделеннойСтроки>"",
		 |""infocount"":""<КоличествоПозиций>"",
		 |""infoToPay"": ""<СуммаКОплате>"",
		 |""infoCashIn"": ""<СуммаПринято>"",
		 |""infoRest"": ""<СуммаСдачи>"",
		 |""infoPaymentType"": ""<ТипОплаты>""
		 |}
		 |";
		 
		 
		 
		 ТипОплаты="Наличные";
		  			 
		 
		 
		 НомерВыделеннойСтроки = ЭтаФорма.Элементы.Товары.ТекущаяСтрока;
		 
		 КоличествоВидимыхСтрок=30;

//Заполняем данными подвал запроса
		 
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<КоличествоВидимыхСтрок>",Формат(КоличествоВидимыхСтрок,"ЧГ="));
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<НомерВыделеннойСтроки>",Формат(НомерВыделеннойСтроки,"ЧГ="));
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<КоличествоПозиций>",Формат(Объект.Товары.Количество(),"ЧГ="));
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<СуммаКОплате>",ДисплейПокупателяПараметры.СуммаВсего);
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<СуммаПринято>",ДисплейПокупателяПараметры.Оплата);
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<СуммаСдачи>",ДисплейПокупателяПараметры.Сдача);
		 
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<ТипОплаты>",ТипОплаты);
		 
		 
	
	
    ОповещениеПриЗавершении=Описание;
    ИдентификаторУстройства=Неопределено;
    СтрокиТекста=Строка1 + Символы.ПС + Строка2;
    
    ПодключенныеУстройства = МенеджерОборудованияКлиент.ПолучитьПодключенныеУстройства(глПодключаемоеОборудование.ПараметрыПодключенияПО, 
		ПредопределенноеЗначение("Перечисление.ТипыПодключаемогоОборудования.ДисплейПокупателя"), ИдентификаторУстройства);
        
    
    
	Если ПодключенныеУстройства.Количество() > 0 Тогда
        Для Каждого Устройство Из ПодключенныеУстройства Цикл
            Если Устройство.ИдентификаторОбъекта="AddIn.RBSoftMediaDisplay" Тогда
                //Нашли дисплей РБ-Софт
				
				Если Команда = "НачалоРаботы" Тогда
					
                                         //Установка темы "Магазин 2"
					ТекстЗапроса="{""theme"": ""3""}";
					Результат="";
					Если НЕ Устройство.ОбъектДрайвера.ВыполнитьЗапрос("SetTheme",ТекстЗапроса,Результат) Тогда
						ОписаниеОшибки="";
						КодОшибки = Устройство.ОбъектДрайвера.ПолучитьОшибку(ОписаниеОшибки);
						Сообщить("Код ошибки "+КодОшибки +" : "+ОписаниеОшибки);
					КонецЕсли;    
				
				ИначеЕсли Команда = "ДобавлениеТовара" 
					ИЛИ Команда = "УдалениеТовара" 
					ИЛИ Команда = "ИзмененияКоличества" 
					ИЛИ Команда = "ИзмененияЦены" 
					ИЛИ Команда = "Оплата" 
					ИЛИ Команда = "ОжиданиеОплаты" 
					
					Тогда
					//Заполняем текст запроса для отображения товаров

					
					СтрТоварыЗапроса="";
					Для Каждого Стр Из Объект.Товары Цикл
						
						
						
						СтрТовар=СтрЗаменить(Стр.ПредставлениеТабло,"""","'");
						СтрТовар=СтрЗаменить(СтрТовар,Символ(13)," ");
						СтрТовар=СтрЗаменить(СтрТовар,Символ(10)," ");
						СтрТовар=СтрЗаменить(СтрТовар,Символы.Таб," ");
						
						Если Цел(Стр.КоличествоУпаковок)=Стр.КоличествоУпаковок Тогда
							СтрКоличество = Формат(Стр.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=0;ЧРГ=");
						Иначе    
							СтрКоличество = Формат(Стр.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=3; ЧРД=.; ЧРГ=");
						КонецЕсли;    
						СтрКоличество=СокрЛП(СтрКоличество);
						
						СтрСумма = Формат(Стр.Сумма,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
						
						ТекСтрокаЗапроса=СтрЗаменить(СтрокаЗапроса,"<Наименование>",СтрТовар);
						ТекСтрокаЗапроса=СтрЗаменить(ТекСтрокаЗапроса,"<Количество>",СтрКоличество);
						ТекСтрокаЗапроса=СтрЗаменить(ТекСтрокаЗапроса,"<Сумма>",СтрСумма);
						
						СтрТоварыЗапроса=СтрТоварыЗапроса+?(СтрТоварыЗапроса="","",",")+"
						|"+ТекСтрокаЗапроса;
					КонецЦикла;    
					
					
					//Собираем полный текст JSON-запроса
					ТекстЗапроса =ЗаголовокЗапроса+СтрТоварыЗапроса+ПодвалЗапроса;
					Результат="";
                                        //Отправляем JSON-запрос через метод компоненты
                                        //Можно отправлять и встроенным механизмом работы с JSON
					Если НЕ Устройство.ОбъектДрайвера.ВыполнитьЗапрос("SetParameters",ТекстЗапроса,Результат) Тогда
						ОписаниеОшибки="";
						КодОшибки = Устройство.ОбъектДрайвера.ПолучитьОшибку(ОписаниеОшибки);
						Сообщить("Код ошибки "+КодОшибки +" : "+ОписаниеОшибки);
					КонецЕсли;    
				КонецЕсли;    
                
            КонецЕсли;
    	КонецЦикла
	КонецЕсли;

	ПродолжитьВызов(Команда);
КонецПроцедуры

Показать
5. Intenso 08.12.17 14:27 Сейчас в теме
(4) То что можно самому написать это понятно, решение не бесплатное почему и спрашиваю. Т.к. отсутвие расширения понесет доп расходы на его разработку. Что на счет демо версии? она имеестя? можно как то попробовать как оно работает какую информацию и куда можно выводить и тд?
6. aGolosey 22.02.18 06:07 Сейчас в теме
Здравствуйте! Я скачал два файла, те, что бесплатные. Установил их. Программа запустилась, а вот драйвера не смог поставить в УТ 11. Выдает ошибку в настройке драйверов "Не установлен на текущем компьютере. Не определен тип: AddIn.RBSoftMediaDisplay". Как поправить ее?
8. Техподдержка 28.03.18 11:59
(6) 1С:Совместимый драйвер - это zip-архив.
Его можно подключить к 1С УТ11. Установить надо под правами администратора (запуск 1С под правами администратора).

Или просто разархивировать и запустить setup.exe под правами администратора.
Это как раз подходит, если хотим использовать для УТ 10, или ТиС 7.7.
9. user937909 30.04.18 10:50 Сейчас в теме
Добрый день. Можно ли на второй дисплей выводить прайс лист? Настраивается ли ширина области экрана для рекламы и ширина экрана для товаров из чека? Для использования полного функционала нужно ли вносить изменения в конфигурацию Розница 2.2? Работает ли с базовой версией Розницы 2.2?
10. Техподдержка 30.04.18 12:47
Здравствуйте. Прайс в виде таблицы можно выводить.
Ширина таблицы чека настраивается. Для использования полного функционала необходимо вносить изменения в конфигурацию. С базовой работает только двухстрочный режим дисплея покупателя.
11. user937909 18.11.18 20:09 Сейчас в теме
Добрый день. Установил медиадисплей - демонстрационную версию для 1с Розница 2.2.7.42. При подборе товаров чек с помощью теста медиадисплея список товаров отображается на медиадисплее. При подборе товара в РМК 1С Розницы список товаров не отображается, отображается только итоговая сумма (стоимость) всех товаров при расчете видно сколько внесено ДС и сдачу. Снимки прилагаю.
В чем может быть причина?
Можно сделать чтобы на мониторе с Медиадисплеем поверх Медидисплея не появлялись системные сообщение 1с типа "Классификатор банков устарел"? Медиадисплей отображается на втором мониторе который используется в качестве расширения рабочего стола.
Прикрепленные файлы:
12. Техподдержка 19.11.18 02:32
Здравствуйте. Для вывода всего чека необходимо подключить расширение для розницы. Можно скачать с сайта. На системные сообщения 1с мы не можем повлиять.
19. alexsey777 27.03.19 04:47 Сейчас в теме
(12)(18)Здравствуйте!
Не совсем понял. Для вывода всего чека нужно изменять конфигурацию или можно реализовать без изменения конфы с помощью расширений конфигурации?
Речь идет про конфигурацию 1С Розница 2.2.11.24
20. Техподдержка 27.03.19 06:03
(19) Изменения для 1С Розница 2.x реализуются при помощи расширения.
С программой идет демонстрационная утилита, отправляющая JSON запросы на медиадисплей.
Надо, чтобы 1С начала отправлять такие же запросы.
Так же в комплекте поставки есть пример программного кода для расширения к Рознице.
Код совместим с Розница 2.2.9.20
Для применения к вашей версии Розницы потребуется тестирование. И, возможно, придется подправить.
Код расширения:
// 090119
// Обработка обращения к не инициализированному полю Элементы.Товары.ТекущиеДанные
// Протестирована работа кода
// Розница 2.2.9.20
// Платформа 8.3.13.1644





&НаКлиенте
&Вместо("ВывестиИнформациюНаДисплейПокупателя")

Процедура rbs_ВывестиИнформациюНаДисплейПокупателя(Команда)
	
	Если Не ИспользоватьПодключаемоеОборудование Тогда
		Возврат;
	КонецЕсли;
	
	Если НЕ ЗначениеЗаполнено(НаборПравИНастроек.ШаблонРаботыДисплеяПокупателя) Тогда
		ВыводитьИтоги = Ложь;
		ТекстПриПростое = НСтр("ru = 'ДОБРО ПОЖАЛОВАТЬ!'");
		ТекстВНерабочемСостоянии = НСтр("ru = 'КАССА НЕ РАБОТАЕТ'");
	Иначе
		ВыводитьИтоги = НаборПравИНастроек.ВыводитьПромИтогНаДисплей;
		ТекстПриПростое = НаборПравИНастроек.ТекстПриПростое;
		ТекстВНерабочемСостоянии = НаборПравИНастроек.ТекстВНерабочемСостоянии;
	КонецЕсли;
	
	Строка1 = "";
	Строка2 = "";
	ВыровнятьВПраво = Ложь;
	
	Если Команда = "НачалоРаботы" Тогда
		Строка1 = ТекстПриПростое;
		
	ИначеЕсли Команда = "Оплата" Тогда
		Строка1 = НСтр("ru = 'ВНЕСЕНО:'") + " " + ДисплейПокупателяПараметры.Оплата;
		Строка2 = НСтр("ru = '  СДАЧА:'") + " " + ДисплейПокупателяПараметры.Сдача;
	ИначеЕсли Команда = "ОжиданиеОплаты" Тогда
		
		ДисплейПокупателяПараметры.СуммаВсего  = Формат(СуммаВсего, "ЧДЦ=2;ЧГ=;ЧН=0.00");
		ДисплейПокупателяПараметры.СуммаСкидки = Формат(СуммаСкидки, "ЧДЦ=2;ЧГ=");
		
		Если ПустаяСтрока(ДисплейПокупателяПараметры.СуммаСкидки) Тогда
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
		Иначе
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			Строка2 = НСтр("ru = ' СКИДКА:'") + " " + ДисплейПокупателяПараметры.СуммаСкидки;
		КонецЕсли;
		
	ИначеЕсли Команда = "ОтменаОплаты" Тогда
		Строка1 = НСтр("ru = 'ОТМЕНА ОПЛАТЫ'");
		
	ИначеЕсли Команда = "ДобавлениеТовара" 
		ИЛИ Команда = "УдалениеТовара" 
		ИЛИ Команда = "ИзмененияКоличества" 
		ИЛИ Команда = "ИзмененияЦены" Тогда
		
		ИнформацияНаименование = ДисплейПокупателяПараметры.ТоварНаименование;
		
		Если ВыводитьИтоги Тогда
			
			Если Команда = "УдалениеТовара" Тогда
				Строка1 = НСтр("ru = 'СТОРНО:'") + " ";
			Иначе
				Строка1 = НСтр("ru = '  ЦЕНА:'") + " ";
			КонецЕсли;
			
			Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ  Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
				Строка1 =  Строка1 + Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x";
			КонецЕсли;
			
			Строка1 = Строка1 + Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Строка2 = НСтр("ru = ' ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			
		Иначе
			
			ВыровнятьВПраво = Истина;
			Строка1 = Строка(ДисплейПокупателяПараметры.ТоварНаименование);
			Строка2 = Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Если Не ПустаяСтрока(Строка1) Тогда
				Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
					Строка2 = Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x" + Строка2 +  "=" +  Строка(ДисплейПокупателяПараметры.ТоварСумма);
				КонецЕсли;
				Если Команда = "УдалениеТовара" Тогда
					Строка2 = "-" + Строка2;
				КонецЕсли;
			КонецЕсли;
			
		КонецЕсли;
	ИначеЕсли Команда = "Аннулирование" Тогда
		Строка1 = НСтр("ru = 'ЧЕК АННУЛИРОВАН'");
		
	ИначеЕсли Команда = "ОтложитьЧек" Тогда
		Строка1 = НСтр("ru = 'ЧЕК ОТЛОЖЕН'");
		
	ИначеЕсли Команда = "ВозвратТовара" Тогда
		Строка1 = НСтр("ru = 'ВОЗВРАТ ТОВАРА'");
		
	ИначеЕсли Команда = "Сервис" Тогда
		Строка1 = ТекстВНерабочемСостоянии;
		
	КонецЕсли;
	
	Описание = Новый ОписаниеОповещения("ВывестиИнформациюНаДисплейПокупателяЗавершение", ЭтотОбъект);
	//типовой вызов
	//МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);	
	СтрокиЗаголовка=  Строка1 + Символы.ПС + Строка2;
	
	/////РБ-Софт
	
	Запрос = "{
	|	""Receivers"":[""<Receiver>""],
	|	""Containers"":[<Containers>]
	|}";
	
	Контейнер =	"{
	|	""Name"":""<name>"",
	|	""Text"":""<text>""
	| }";
	
	КонтейнерТаблицы = "{
	|	""Name"":""Table"",
	|   ""Table"": { 
	|      ""Rows"": [<Rows>] ,
	|      ""ColumnNames"": [ ""Id"", ""Name"", ""Price"", ""Count"", ""Sum"" ] ,
	|   ""Styles"": [ { ""RowNumber"": <activeRow>, ""Name"": ""ActiveRow"" }] 
	|      }
	|}";
	
	Позиция ="[""<id>"",""<name>"", ""<price>"", ""<count>"", ""<sum>""]";
	
	ОповещениеПриЗавершении=Описание;
	ИдентификаторУстройства=Неопределено;
	
	ПодключенныеУстройства = МенеджерОборудованияКлиент.ПолучитьПодключенныеУстройства(глПодключаемоеОборудование.ПараметрыПодключенияПО, 
	ПредопределенноеЗначение("Перечисление.ТипыПодключаемогоОборудования.ДисплейПокупателя"), ИдентификаторУстройства);
	
	
	Если ПодключенныеУстройства.Количество() > 0 Тогда
		Для Каждого Устройство Из ПодключенныеУстройства Цикл
			Если Устройство.ИдентификаторОбъекта="AddIn.RBSoftMediaDisplay2" Тогда
				//Нашли дисплей РБ-Софт
				Receiver = Устройство.ОбъектДрайвера.ПолучитьИдентификаторДисплея();
				
				Если Команда = "ДобавлениеТовара" 
					ИЛИ Команда = "УдалениеТовара" 
					ИЛИ Команда = "ИзмененияКоличества" 
					ИЛИ Команда = "ИзмененияЦены" 
					ИЛИ Команда = "Оплата" 
					ИЛИ Команда = "ОжиданиеОплаты" 
					
					Тогда
					
					Rows = "";
					лСуммаБезСкидки = 0;
					Для Каждого Товар Из Объект.Товары Цикл
						
						Если Цел(Товар.КоличествоУпаковок)=Товар.КоличествоУпаковок Тогда
							СтрКоличество = Формат(Товар.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=0;ЧРГ=");
						Иначе    
							СтрКоличество = Формат(Товар.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=3; ЧРД=.; ЧРГ=");
						КонецЕсли;    
						
						СтрНомер = Товар.НомерСтроки;
						СтрНаименование = Товар.Номенклатура;
						
						СтрНаименование  = СтрЗаменить(СтрНаименование,"""" ,"'");
						СтрНаименование  = СтрЗаменить(СтрНаименование,"\" ,"|");
						СтрНаименование  = СтрЗаменить(СтрНаименование,Символы.ПС ,"");
						СтрНаименование  = СтрЗаменить(СтрНаименование,Символы.Таб ,"");
						
						
						СтрКоличество=СокрЛП(Товар.Количество);
						СтрЦена = Формат(Товар.Цена,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
						СтрСумма = Формат(Товар.Сумма,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
						
						лСуммаБезСкидки = лСуммаБезСкидки + Окр(Товар.Количество * Товар.Цена,2,РежимОкругления.Окр15как20);
						
						Скидка = Товар.СуммаРучнойСкидки + Товар.СуммаАвтоматическойСкидки;
						
						
						Если Скидка <>0 Тогда 
							СтрСкидка  = Формат(Товар.Сумма,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
							СтрСумма = СтрСумма+"\n"+"-"+Скидка;
						КонецЕсли;
						
						
						Row = СтрЗаменить(Позиция,"<id>",СтрНомер);
						Row = СтрЗаменить(Row,"<name>",СтрНаименование);
						Row = СтрЗаменить(Row,"<price>",СтрЦена);
						Row = СтрЗаменить(Row,"<count>",СтрКоличество);
						
						Row = СтрЗаменить(Row,"<sum>",СтрСумма);
						
						Rows = Rows + Row + ",";
					КонецЦикла;    
					// Удаление запятой
					Rows = Лев(Rows, СтрДлина(Rows)-1);
					
					Если Объект.ОперацияСДенежнымиСредствами И Объект.Товары.Итог("СуммаВсего") = 0  Тогда
						Сдача = 0;
					Иначе
						Сдача = Макс(Объект.Оплата.Итог("Сумма") - Объект.Товары.Итог("СуммаВсего"),0);
					КонецЕсли; 
					
					
						
					СуммаВсегоЛок =Формат(лСуммаБезСкидки,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");					
					СдачаЛок=Формат(Сдача, "ЧДЦ=2;ЧГ=;ЧН=0.00");
					
					ОплатаЛок = Формат(Объект.Оплата.Итог("Сумма"), "ЧДЦ=2;ЧГ=;ЧН=0.00");
					
					
					Скидка=Формат(СуммаСкидки,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
					Коплате =  Формат(лСуммаБезСкидки-СуммаСкидки,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
					
					
					ЗаголовокЛок =СтрЗаменить      (Контейнер,"<name>", "Header"); 
					
					ЗаголовокЛок =СтрЗаменить      (ЗаголовокЛок,"<text>", Строка1);
					
					Table = СтрЗаменить(КонтейнерТаблицы,"<Rows>", Rows); 
					
					НомерВыделеннойСтроки = -1;
					Если Элементы.Товары.ТекущиеДанные <> Неопределено Тогда
						НомерВыделеннойСтроки = Элементы.Товары.ТекущиеДанные.НомерСтроки-1;	
					КонецЕсли;
					
					Table=СтрЗаменить(Table,"<activeRow>",НомерВыделеннойСтроки);	
					
					
					ИтогоК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Total"),"<text>", СуммаВсегоЛок) ;
					СкидкаК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Discount"),"<text>", Скидка) ;
					КоплатеК =СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "TotalPayment"),"<text>", Коплате) ;
					ОплаченоК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Paid"),"<text>", ОплатаЛок) ;
					СдачаК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Change"),"<text>", СдачаЛок) ;
					
					
					//В заголовке передаются управляющие символы
					
					ЗаголовокЛок1 =СтрЗаменить      (Контейнер,"<name>", "Header"); 					
					Если Команда = "Оплата" Тогда
						СообщениеЗаг = "Спасибо за покупку!";
					Иначе
						СообщениеЗаг = "ДОБРО ПОЖАЛОВАТЬ!";
					КонецЕсли;
					
					ЗаголовокЛок1 =СтрЗаменить      (ЗаголовокЛок1,"<text>",СообщениеЗаг );

					ДвеСтроки =СтрЗаменить(Контейнер,"<name>", "TwoString"); 					
					
					
					
					Строки = Строка1 + "\n"+ Строка2;
					Строки  = СтрЗаменить(Строки,"""" ,"'");
				    Строки  = СтрЗаменить(Строки,Символы.Таб ," ");

					       ДвеСтроки =СтрЗаменить(ДвеСтроки,"<text>",Строки);

					
					Containers = ЗаголовокЛок1 +","+ДвеСтроки+","+ Table + ","  +ИтогоК +"," + СкидкаК +"," +КоплатеК +"," + ОплаченоК +"," +СдачаК ;					
					
					
					jsonBody=СтрЗаменить(Запрос,"<Receiver>",Receiver);
					jsonBody=СтрЗаменить(jsonBody,"<Containers>",Containers);
					
					
					
					Если НЕ Устройство.ОбъектДрайвера.ВыполнитьЗапросJson(jsonBody) Тогда
						ОписаниеОшибки="";
						КодОшибки = Устройство.ОбъектДрайвера.ПолучитьОшибку(ОписаниеОшибки);
						Сообщить("Код ошибки "+КодОшибки +" : "+ОписаниеОшибки);
					КонецЕсли;
				Иначе
					МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);
				КонецЕсли;    
				
			Иначе
				// Типовой вызов
				МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);
				
			КонецЕсли;
			
		КонецЦикла
	КонецЕсли;
	
	
КонецПроцедуры





&НаКлиенте
&Вместо("ЗавершитьОплатуТоваровПослеВыводаСдачи")
Процедура rbs_ЗавершитьОплатуТоваровПослеВыводаСдачи()
	
	// Этот метод переопределен только для изменения времени отображения чека после внесения оплаты клиентом
	ПоУмолчаниюСек = 20;
	ОжиданиеНовоеСек = 7;
	ОжиданиеСек = ОжиданиеНовоеСек ;
	
	
	НазначитьАвтоматическиеСкидкиКлиент(Истина);
	
	Отказ = Ложь;
	СоздатьЧеки(Отказ, ПечатьПослеПробитияЧека);
	ПечатьПослеПробитияЧека = Ложь;
	
	СнятьОтборТоваров();
	
	Если Не Отказ Тогда
		
		ВыведенаСдача = Истина;
		Элементы.СтраницыИнформации.ТекущаяСтраница = Элементы.СтраницаСдача;
		
		СоздатьНовыйНаборКлиент();
		
		ДисконтнаяКартаДляЗамены = Объект.ДисконтнаяКарта;
		
		ПодключитьОбработчикОжидания("Подключаемый_ДисплеяПокупателяПриПростое", ОжиданиеСек, Истина);
		
		Если ВыполнятьЗамерыПроизводительности Тогда
			//ПодключитьОбработчикОжидания("ЗафиксироватьЗамерВремени", 0.1, Истина);
			// заглушен. РБ-Софт не во всех конфигурациях есть этот метод
			//ЗафиксироватьЗамерВремени();
		КонецЕсли;
	Иначе
		ВыведенаСдача = Ложь;
		Элементы.СтраницыИнформации.ТекущаяСтраница = Элементы.СтраницаИнформации;
	КонецЕсли;
	ОставлятьФлагТаблоСдачи = Ложь;
	
КонецПроцедуры

Показать
13. user937909 19.11.18 11:47 Сейчас в теме
Добрый день.
Расширение подключено.
Прикрепленные файлы:
14. Техподдержка 19.11.18 17:39
Я не могу ничего вам сказать почему не работает.
Лучше будет посмотреть. Оставляйте свои контакты - посмотрим по удаленке.
Иначе тут можем полгода переписываться - и ни к чему не прийти. :)
15. user937909 21.11.18 09:11 Сейчас в теме
Заработало, не актуальное расширение.
16. user937909 21.11.18 09:11 Сейчас в теме
Заработало, неактуальное расширение.
17. Amirzhan 10.02.19 18:24 Сейчас в теме
С какими конфигурациями работает ?
Для Казахстана : 1С Розница 1.0, 2.2 ? УТ 10.3, 11.2, 3.2 ?

С вышеперечисленными конфигурациями работает?
18. Техподдержка 11.02.19 03:17
(17) Для вывода всего чека необходимо вносить изменения в 1с. Для работы в двухстрочном режиме, но с выводом рекламы - работает со всеми перечисленными. Полную интеграцию для Казахстана делали для ут 11.2
21. user1301435 06.11.19 04:10 Сейчас в теме
Господа. подскажите где именно можно скачать расширение. Пробовал сам вставлять то что выше описано - не робит!
22. Техподдержка 06.11.19 11:13
(21) У Вас какая конфигурация?
В комплекте поставки есть исходный код для разработки расширения.
После установки программы посмотрите в каталоге C:\Program Files (x86)\RB-Soft\Mediadisplay 2 Driver 1C\1C integration
Там лежат более свежие исходные коды для создания расширения, а также демо-конфигурация.

Пробовал сам вставлять то что выше описано - не робит!

Версия Розницы наверное более новая. Выше код актуален для Розница 2.2.9.20
23. user1301435 07.11.19 03:48 Сейчас в теме
(22) К сожалению, папки у мен нет (возможно установка прошла как то неверно.)
С расширением разобрался. Поставил. заработало. Однако!
Появилась проблема с самим дисплеем. Периодически дисплей покупателя выглядит след образом(файл прикрепляю)
Возможно это связанно с демо версией!?
Помогает либо перезапуск медиа дисплея, либо назначение др темы для него.

Так же интересно возможно ли портировать созданные темы в файловом варианте(скопировать файлики из дирекории на одном сервере дисплеев, вставить на другой и чтобы все работало - созданный дизайн открывался и переменялся)
Заранее благодарю.
Прикрепленные файлы:
24. Техподдержка 07.11.19 03:58
Полоса для демо версии. На ней должно было быть написано, что это демоверсия. :) Сегодня обновлю версию. Будет полоса со словами.
Темы можно переносить с компа на комп.
Модно несколько мониторов подключить к одному серверу медиадисплеев. И тогда у них можно будет поставить одну тему и плэйлист.
Вообще, предполагается ставить на каждый магазин по одному серверу медиадисплеев, а программу медиадисплей уже на рабочие места или планшеты с android.
Через интернет к серверу медиадисплеев лучше не подключать. Будет медленно обмен идти. И может рваться связь.
25. maxon82 01.02.20 10:44 Сейчас в теме
А у вас нет темы вертикальной для планшета/телефона, как City только без зоны справа?
26. Техподдержка 01.02.20 21:04
Можем создать тему по вашему макету. 3000р
27. user892360 02.04.20 08:47 Сейчас в теме
Добрый день! Программа может транслировать контент напрямую в телевизор по компьютерной сети?
28. Техподдержка 03.04.20 04:57
(27) Сейчас есть телевизоры со встроенным Android. На такой телевизор можно установить программу. Есть Андроид-версия.
29. Alex_Nevzorov@mail.ru 19.04.20 00:33 Сейчас в теме
Будет ли работать на ут 11.4 с отображением полного состава чека?
30. Техподдержка 19.04.20 06:26
(29) Да. Надо только подключить расширение для УТ11.4.
Есть в комплекте поставки.
Оставьте свое сообщение

См. также

Множественные свойства элемента справочника в УТ 11.3 и 11.4, УНФ для выгрузки на сайт в Битрикс Промо

Обработка справочников WEB Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 v8::ОУ УТ11 УУ Платные (руб)

Расширение для возможности ввода в УТ и УНФ множественных свойств и выгрузки их на сайт Битрикс.

1000 руб.

29.11.2017    27883    118    44    

Интеграция 1С с WhatsApp (8.3, управляемое, обычное, расширение, веб-клиент, мобильное приложение, чат - бот, рассылки, API)

Розничная торговля Оптовая торговля WEB Мобильная разработка v8 v8::УФ v8::Mobile 1cv8.cf УУ Платные (руб)

Установка в вашу рабочую базу 1С за 30 минут. Обмен сообщениями 1С и WhatsApp, личные и групповые чаты. Работает как самостоятельное решение, так и в составе других конфигураций 1С 8.3. Автоматическая рассылка файлов с возможностью сжатия и шифрования паролем.

3900 руб.

08.04.2020    6626    2    0    

Загрузчик из личного кабинета "Такском-касса" по API 1.3 в "1С:Бухгалтерию предприятия 3.0"

Обработка документов Обработка справочников Кассовые операции Розничная торговля WEB v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Расширение для загрузки информации о кассовых сменах из личного кабинета «Такском-касса». Автозагрузка: смены, чеки, проданная номенклатура. Автоматическое создание документов «Отчет о розничных продажах», «Поступление наличных», «Операция по платежной карте».

7000 руб.

17.03.2020    2318    2    6    

Панель закрытия месяца для УПП

Закрытие периода Рабочее место v8 УПП1 БУ НУ Платные (руб)

Автоматическое закрытие месяцев за период, быстрый доступ к отчетам и настройкам.

4500 руб.

17.03.2020    1758    1    0    

Удобная инвентаризация алкоголя для конфигурации Розница 2.2 - 2.3 Промо

Обработка документов Розничная торговля Учет ТМЦ Розничная торговля Учет ТМЦ v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Акцизы Платные (руб)

В розничных точках периодически возникает необходимость проводить инвентаризацию алкоголя с целью приведения остатков алкогольной продукции в соответствие c остатками ЕГАИС и наоборот. Пользоваться типовыми инструментами не всегда удобно, так как некоторые действия избыточны для наших целей. Данная обработка предназначена для того, чтобы упростить работу товароведа при пересчёте алкоголя. Адаптировано под релиз 2.2.9. Кроме того, не всегда удобно использовать только типовой функционал конфигурации Розница 2.2 для выполнения операций по учету алкогольной продукции.

5000 руб.

19.07.2018    17847    59    41    

КА 2 на патенте: печать чека на ККМ

Кассовые операции Розничная торговля v8 КА2 БУ Платные (руб)

В типовой конфигурации Комплексная автоматизация 2 нет поддержки печати чека при работе организации на патенте. Это расширение добавляет эту функцию.

1000 руб.

17.02.2020    1008    5    3    

Мобильная инвентаризация

Розничная торговля Учет ТМЦ Мобильная разработка v8 Розница БП3.0 УТ11 КА2 Россия УУ Платные (руб)

Мобильное приложение на Андроиде для проведения инвентаризации. В чем суть: из 1С выгружаем документ Инвентаризация в облако. В телефоне принимаем этот документ. Сканируем с помощью встроенной камеры штрихкоды. Отправляем результат инвентаризации обратно в 1С.

3000 руб.

25.12.2019    2333    1    0    

Торговое оборудование по сети

Торговое оборудование Розничная торговля v8 Розничная и сетевая торговля (FMCG) Платные (руб)

Используйте торговое оборудование на нескольких рабочих местах

1500 руб.

29.11.2019    3839    2    0    

54-ФЗ. Очередь печати для ККМ. Обработки для подключения онлайн-касс к 1С 8 (поддержка маркировки Табака, Обуви, Лекарств, Меховых изделий) + Требования к чекам с 01.07.2019 + Эмулятор Промо

ККМ Фискальный регистратор Рабочее место Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БАУ Россия Платные (руб)

Обработка осуществляет обслуживание фискальных регистраторов, поддерживаемых драйвером "АТОЛ: Драйвер ККМ v.8 и v.10" И драйвером "Штрих-М: Драйвер ККТ v.4.Х" для конфигураций "УТ 10.3", "КА 1.1", "УПП 1.3", "Розница 1.0", "БП 2.0" и других отраслевых решений, построенных на основе указанных выше конфигурациях. Для осуществления возможности параллельной работы и пробития чеков на одной ККМ несколькими пользователями, реализован механизм "Очереди печати". Реализована поддержка Веб-сервера Атол для работы с одной ККТ с нескольких рабочих мест. Соответствует требованиям российского законодательства, а именно требованиям закона ФЗ-54 об онлайн-кассах и применении контрольно-кассовой техники. Поддерживает Форматы Фискальных Данных 1.0, 1.05 и 1.1. Включен механизм использования нескольких систем налогообложения в одном документе. Содержит механизмы легкого подключения оборудования по TCP/IP, что упрощает процедуру подключения кассы в сеансах RDP, а так же позволяет подключаться к ККМ через интернет напрямую. Поддерживает работу со ставкой НДС 20%. Поддержка маркировки. Поддержка требований к кассовым чекам с 01.07.2019. Поддерживает режим эмуляции кассовых чеков.

3500 руб.

25.05.2015    201325    1247    1909    

Продажа сигарет по МРЦ из кода DataMatrix (установка цены сигарет из кода маркировки)

Розничная торговля Ценообразование, анализ цен v8 Розница Розничная и сетевая торговля (FMCG) Россия Платные (руб)

При продаже маркированных сигарет целесообразно перейти на режим определения цены из кода маркировки. Это облегчит работу товароведа (если до этого вели учет сигарет в разрезе характеристик для каждого МРЦ), либо работу кассира, вводит цену каждой пачки сигарет. Теперь, цена автоматически считается из DataMatrix кода, нанесенного на упаковку.

1000 руб.

12.11.2019    3963    6    4    

Отчеты по продажам (розничная и оптовая торговля) для УТ 11, ЕРП 2.4

Оптовая торговля Розничная торговля Управленческие Анализ учета Ценообразование, анализ цен v8 ERP2 УТ11 БУ УУ Платные (руб)

За выбранный Вами период отбираются проведенные документы: Реализация товаров и услуг и Отчёт о розничных продажах. Из этих документов берётся Количество, Цена, Сумма. Сумма закупки = Количество продано * Цена закупки Прибыль  = Сумма продажи - Сумма закупки

1000 руб.

09.11.2019    4261    5    3    

Запрос GTIN обуви онлайн: КА 2.4, Розница 2.3

Розничная торговля WEB v8 Розница КА2 Легкая промышленность, мода и одежда Россия УУ Платные (руб)

Получение кодов GTIN для обуви в онлайн-режиме. Для работы расширения необходимо иметь членство в GS1 Russia

3500 руб.

21.10.2019    8120    20    20    

Универсальный парсер интернет-магазинов Промо

WEB Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 v8::УФ ERP2 УТ11 КА2 Россия УУ Платные (руб)

С того времени, как я начал парсить сайты, прошло много лет. За это время я спарсил более 100 сайтов и записал эти товары в 1С. В итоге на свет появился универсальный парсер, который поможет Вам спарсить интернет-магазин и при этом не написать ни строчки кода.

5000 руб.

19.10.2018    19535    92    18    

HTML-описание номенклатуры: заполнение и выгрузка на сайт Битрикс

WEB Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 ERP2 УТ11 КА2 УУ Платные (руб)

Расширение предназначено для заполнения html-описаний номенклатуры в 1С и выгрузки этих описаний на сайт Битрикс.

2000 руб.

04.09.2019    9126    3    5    

Внешняя компонента WebSocketClient

Разработка внешних компонент WEB v8 Платные (руб)

Синхронный и асинхронный обмен данными по протоколу WebSocket

5000 руб.

26.08.2019    7676    4    17    

Sync1C: Синхронизация 1С и OpenCart Промо

WEB Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 v8::ОУ УТ11 УУ Платные (руб)

Внешняя обработка для обмена данными с интернет-магазином OpenCart. Позволяет быстро наполнить магазин товарами, затем обновлять цены и добавлять новые товары. Далее можно средствами OpenCart настраивать и дополнять карточки товаров как надо для магазина, при этом связь товаров с 1С не теряется.

3200 руб.

30.03.2018    17207    25    69    

Базовый курс по разработке мобильных 1C-приложений для Android-устройств (v. 2.0). Онлайн-интенсив с 07 по 30 октября 2019 г.

Мобильная разработка v8 Платные (руб)

Данный онлайн-курс предусматривает изучение базовых принципов создания приложений для операционной системы Android, работающих на мобильной платформе “1С:Предприятие”. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие” при разработке прикладных решений для “обычных” компьютеров, но пока ещё не занимался разработкой 1С-приложений, предназначенных для работы на мобильных устройствах.

06.08.2019    7648    26    infostart    2    

Автоматическая загрузка в фоне из EXCEL (номенклатура, цены, остатки) из почты и с сайта

Оптовая торговля Розничная торговля Загрузка и выгрузка в Excel Оптовая торговля Розничная торговля v8 v8::ОУ УТ11 Россия УУ Платные (руб)

Обработка для автоматической (в фоне по регламентному заданию) и ручной загрузки номенклатуры, цен и остатков из файлов EXCEL. Автоматическая загрузка возможна из почтового ящика, с ресурса на сайте и из каталога на диске.

2000 руб.

24.06.2019    9070    4    2    

Автоматическое заполнение декларации Акцизы в 1С: БП 3.0 Промо

Оптовая торговля Розничная торговля Регламентированная отчетность v8 v8::БУ БП3.0 Оптовая торговля, дистрибуция, логистика Россия БУ Акцизы Платные (руб)

Декларацию по Акцизам вы сдаете в ФНС один раз в месяц. В 1С Бухгалтерия 3.0 есть Регламентированные отчеты. В них есть Декларация Акцизы. Но в стандартном функционале декларация автоматически не заполняется. Предлагаем вам нашу обработку, при которой в Декларации Акцизы появится кнопка "Заполнить". При ее нажатии декларация будет автоматически заполнена. Обработка подходит только на 1С Бухгалтерия 3.0, независимо от того Проф, Корп или Базовая.

6000 руб.

23.12.2019    2951    19    1    

Внешняя компонента клиента SSH / SCP (Native API)

Разработка внешних компонент v8 Платные (руб)

Внешняя компонента, выполненная по технологии NativeAPI, для взаимодействия с удаленными серверами по протоколу SSH, обмена файлами по протоколу SCP и возможностью перенаправления портов через SSH туннель.

5000 руб.

18.06.2019    4074    1    0    

САПП - система слежения за заказами, долгами, резервами, остатками, оборотами и многим другим с возможностью оповещения ответственных в ЛЮБЫХ базах 1С, работающих на платформе 8.3.4+ (Конфигурация, Расширение)

Дебиторская и кредиторская задолженность Оптовая торговля Розничная торговля Монитор заказов v8 v8::УФ 1cv8.cf УУ Платные (руб)

Данная система создавалась как универсальный механизм широкого спектра действия для анализа и обработки данных баз 1С, под кодовым названием «Система анализа проблем и предложений». Сокращенно – «САПП». Данная система умеет следить практически "за всем", уведомлять об проблемах в работе фирмы ответственных лиц, выполнять в автоматическом режиме все, что можно описать языком 1С и многое другое! Заменяет почти 80% систем для анализа данных в разрезе контрагентов товаров и не только! Имеется видео с демонстрацией части возможностей! Может работать как в составе конфигурации, так и как расширение! Обновление от 23.12.2019, версия 1.4, 2.1!

19990 руб.

13.06.2019    10411    1    1    

ККТ-ОНЛАЙН 54-ФЗ: Обработка для работы онлайн касс АТОЛ, ШТРИХ, VIKI PRINT и многих др. + Бесплатный тестовый период + ЭМУЛЯТОР + ЭКВАЙРИНГ + МАРКИРОВКА Промо

Фискальный регистратор ККМ Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БП1.6 БАУ 1С:CRM Россия Платные (руб)

Универсальная обработка для обслуживания любых фискальных регистраторов (ККТ), в том числе Веб сервер АТОЛ. Работает в соответствии с 54-ФЗ. (ФФД 1.0, ФФД 1.05, ФФД 1.1). Можно подключить любую доступную онлайн кассу к практически любой конфигурации. Не требует обновления 1С. Бесплатное скачивание и тестирование функционала. Может работать одновременно с несколькими онлайн-кассами, либо одной с разных рабочих мест через RDP, TCP\IP или веб-сервер. Может разделить чек на разные фискальные регистраторы. Можно использовать несколько систем налогообложения. Поддерживает создание собственного шаблонов чека. Работает на LINUX и Windows. Позволяет подключить сразу несколько эквайринговых терминалов. НДС 20%

1500 руб.

27.02.2017    383966    4380    7023    

[Расширение] Интеграция с Kit Vending (БП 3.0, Розница 2.2, УТ 11)

Розничная торговля Внешние источники данных Розничная торговля v8 v8::БУ БП3.0 Розничная и сетевая торговля (FMCG) БУ УУ Платные (руб)

Загрузка данных продаж и инкассаций из сервиса Kit Vending в 1С. Мониторинг состояний торговых автоматов.

4000 руб.

10.06.2019    8067    0    0    

Выгрузка новых акцизных марок в R-Keeper 7 из 1С:Общепит посредством EGAIS for Pos

Розничная торговля Внешние источники данных Розничная торговля v8 v8::БУ БП3.0 Рестораны, кафе и фаст-фуд Россия БУ Акцизы Платные (руб)

Комплект(расширение + внешняя обработка) предназначен для выгрузки акцизных марок нового формата из 1С: Общепит в R-Keeper.

3000 руб.

03.06.2019    8260    6    0    

Обмен с системой Меркурий через Web + Ветис.API для любых конфигураций (универсальная конфигурация Хамелеон Меркурий) Промо

Внешние источники данных WEB Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля Производство Управление торговлей Бухгалтерия Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля v8 1cv8.cf Сельское хозяйство и рыболовство Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Рестораны, кафе и фаст-фуд Пищевая промышленность Россия БУ УУ Платные (руб)

Универсальная конфигурация Хамелеон Меркурий для взаимодействия с системой Меркурий(тестовый+рабочий+демо контур) может использоваться для интеграции в любую конфигурацию на базе 1С, версии ПРОФ и выше(достаточно снять галочку: свойства конфигурации и можно пользоваться всеми преимуществами из своей привычной учетной системы). Основное отличие от других решений - полностью открытый код, работа через веб-интерфейс и API 2.0. Для удобства реализован общий интерфейс в виде обработки, схожей с интерфейсом Меркурий, но возможностей гораздо больше, т.к. при интеграции в Вашу учетную систему, можно на основании Ваших справочников и документов, создавать соответствующие документы и справочники в системе Меркурий и наоборот. Доступно подробное и развернутое описание в HELP-окнах, которое помогает во всем разобраться даже неподготовленным пользователям, добавлены ссылки на обучающее видео по использованию системы Меркурий. Считывание, запись, редактирование, удаление справочников/групп и документов. Гашение ВСД, отказ и частичный отказ. Инвентаризация(изменение/удаление количества в партиях). Создание партии через журнал продукции. Возможность групповой печати ветеринарных свидетельств. Поддерживает регионализацию. Работает с маркировкой, упаковками. Возможно обновлять данные с учетом работы вет.врача. Внесение лабораторных исследований и иммунизации в созданные партии или при производстве. Вывод сообщений от системы Меркурий(с нашим комментарием по ним). Лицензирование идет на ХС в целом(а не на каждое предприятие). Создание транзакций: производство/отгрузка/перемещение+черновой вариант в Меркурии для сверки всех полей. Добавлена возможность автономной работы при неполадках на сайте Меркурий. Просмотр доступных прав пользователя в системе Меркурий.

5000 руб.

08.11.2017    75678    769    87    

Помощник корректировки остатков ЕГАИС с запутанными соответствиями номенклатуры, отчет по соответствию номенклатуры алкогольной продукции ЕГАИС в Управлении торговлей 11 и Розница 2.2 - 2.3

Оптовая торговля Рабочее место Оптовая торговля v8 v8::ОУ УТ11 Оптовая торговля, дистрибуция, логистика Россия УУ Платные (руб)

Помощник позволяет наглядно увидеть как выполнено соответствие, сравнить остатки информационной базы с остатками ЕГАИС. Возможно создать документы ЕГАИС по данным расхождений. Помогает разобраться в ситуации, когда одному элементу справочника номенклатуры соответствует несколько элементов алкогольной продукции или, наоборот, одному алкоголю соответствует несколько номенклатур . Возможно устанавливать фильтры и обрабатывать поочередно различные типы и виды продукции. Для Розницы - два варианта: бех характеристик и с Характеристиками. При платном скачивании сделаю для вашей версии. (Возможно для Комплексной автоматизации).

2500 руб.

15.04.2019    4806    31    36    

Загрузка товаров, остатков и цен. Розница 2.2, 2.3

Обработка документов Обработка справочников Загрузка и выгрузка в Excel Розничная торговля Учет ТМЦ Розничная торговля Учет ТМЦ v8 v8::УФ Розница Россия УУ Платные (руб)

Загрузка товаров, остатков и цен из макета табличного документа (из эксель "вручную") + макет ценника со штрихкодом. Розница 2.2.

1600 руб.

08.04.2019    11069    18    4    

Обмен между 1С:Розница и Frontol 6 по организациям

ККМ Розничная торговля Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия БУ Платные (руб)

Обмен между 1С:Розница, редакция 2.3 и Frontol 6 при торговле от нескольких организаций. С апреля 2020 года обновлена под маркировку.

1800 руб.

22.03.2019    13263    20    64    

"Мобильный ТСД" - инвентаризация и сбор штрихкодов для iOS и Android Промо

Внешние источники данных Сканер штрих-кода Терминал сбора данных Работа с интерфейсом Мобильная разработка Монитор заказов Оптовая торговля Розничная торговля Ценообразование, анализ цен Монитор заказов Оптовая торговля Розничная торговля Ценообразование, анализ цен v8 v8::Mobile Розница УНФ ERP2 УТ11 КА2 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика УУ Платные (руб)

Простой мобильный терминал сбора данных для смартфонов на iOS и Android, не требующий сложных настроек и установки дополнительных программ. Обмен между Вашей 1С и мобильным приложением осуществляется через облачный сервис и расширение конфигурации. Работает с конфигурациями Розница 2, УНФ 1.6, УТ 11, ERP, КА2.

1200 руб.

22.04.2019    25239    95    96    

Обмен с системой ЦРПТ (Универсальная конфигурация ХамелеонЦРПТ + маркировка табака, обуви, одежды, лекарств, фото, молока, духов(парфюма), питьевой воды, велосипедов и шин)

Внешние источники данных Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 v8::УФ 1cv8.cf Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Россия БУ УУ Платные (руб)

Данная публикация создана для помощи разработчикам, интеграторам и другим заинтересованным лицам по настройке системы маркировки обуви, одежды, лекарств, табака, фото, молока, духов(парфюма), питьевой воды, велосипедов и шин. Смело задавайте нам вопросы по работе с ЦРПТ, GS1, ЭДО, Национальным каталогом, мы накопили достаточно большую базу знаний по данным темам и готовы ответить на все Ваши вопросы и помочь с реализацией Ваших проектов по системе маркировки, в том числе с настройкой под ключ и консультированием Ваших пользователей. Все интересные моменты из Ваших вопросов и обсуждений постараемся систематизировать и отразить в данной публикации. В данный момент обсуждается подключение к системе маркировки ПИВА и продуктов питания(при этом ЕГАИС и Меркурий, для такой продукции, отменять не собираются). При необходимости мы готовы предложить свою помощь по регистрации в личном кабинете ЦРПТ, помощь по выгрузке/загрузке данных в/из GS1. А также помощь по обмену данными с ЛК ЦРПТ с нашими настройками, обучением и интеграцией "под ключ". Появилась возможность работы из программы с НК(национальным каталогом), как по апи ключу, так и напрямую через сертификат(ключ не требуется).

5000 руб.

18.03.2019    34725    142    31    

Обмен данными с сайтом. БП 3.0

WEB Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Обмен данными с сайтом на платформе 1С:Битрикс (и подобными) для 1С: Бухгалтерия предприятия 3.0.

5000 руб.

18.03.2019    8738    7    9    

Создание документов Отчет о розничных продажах из документов Поступление наличных (ПКО) и Реализация (акты, накладные) для БП 3.0

Обработка документов Розничная торговля Розничная торговля v8 v8::БУ БП3.0 БУ Платные (руб)

Внешняя обработка для массового создания документов Отчет о розничных продажах из ПКО и Реализаций товаров и услуг. После создания и проведения Отчетов о розничных продажах Реализации помечаются на удаление, а в ПКО устанавливается вид операции Розничная продажа.

1900 руб.

13.03.2019    9351    3    2    

Торговля автозапчастями Промо

Управление торговлей Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 v8::ОУ v8::УФ УТ10 УТ11 Автомобили, автосервисы УУ Платные (руб)

Программный продукт, подходящий для авторазборок, торгующими как б/у запчастями, так и новыми, как в наличии на складе, так и по пути из Японии. Позволяет следить за всей цепочкой товарооборота от поступления товара на транзитный склад - Товары в пути, до продажи товара конкретному покупателю. Удобный и быстрый поиск товара по параметрам покупателя. Оформление торговых документов. Работа с торговым оборудованием (ккм-он-лайн, 54фз, сканеры ШК, принтеры этикеток и тд и тп). Выгрузка актуального прайса на интернет-площадки - japancar.ru, drom.ru, avito.ru, auto.ru, bibnet.ru. Реализовано и для УТ10, и для УТ11 (на УФ формах)

15000 руб.

20.03.2018    15419    7    0    

Пульс бизнеса

Управленческие Рабочее место v8 ERP2 УТ11 КА2 УУ Платные (руб)

Пульс бизнеса для УТ 11.4, КА 2.4, ERP 2.4.

3000 руб.

05.03.2019    7176    3    9    

Простые маршруты [OSM]

Рабочее место Оптовая торговля Оптовая торговля v8 v8::УФ 1cv8.cf Транспорт, автопарки, такси Оптовая торговля, дистрибуция, логистика УУ Платные (руб)

Универсальное решение по работе с картой OpenStreetMap в 1С для любых конфигураций по отображению на карте адреса доставки из любых документов базы данных (геокодирование адреса доставки, рисование полигонов для группировки маркеров в маршруты, оптимизация маршрута и отображение трека на карте, и прочие возможности)

30000 руб.

10.01.2019    12353    6    31    

Универсальная внешняя печатная форма "Товарный чек" Со скидками / Без скидок для 1С "Штрих-М"

Универсальные печатные формы Печатные формы документов Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 1cv8.cf БУ Платные (руб)

Универсальная внешняя печатная форма "Товарный чек" для Документов: "Заказ покупателя", "Расходная накладная", "Счет", "Чек". Со скидками и Без Скидок для 1С "Штрих-М"

1000 руб.

18.12.2018    12732    1    0    

UNIMODULE - универсальный модуль обмен с интернет-магазином на Webasyst Shop-Script, OpenCart, PrestaShop, Wordpress Woocommerce, Joomla (K2Store, VirtueMart, JoomShopping), HostCMS, Ваша CMS. Промо

WEB Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 УТ10 УПП1 УНФ ERP2 УТ11 УУ Платные (руб)

UNIMODULE это универсальное решение для синхронизации вашего сайта(тов) интернет-магазина с 1С:Предприятие, которое имеет массу настроек режимов работы и поставляется с полным внедрением "под ключ".</br></br> Если вы не знаете с чего начать, если вы опасаетесь навредить своему сайту или учету в 1с, если у вас нет технических специалистов готовых заниматься вопросами обмена с сайтом, либо они заняты специфичными задачами, то вы пришли "по адресу".</br></br> Доверьте настройку синхронизации 1С:Предприятие и интернет-магазина профессионалам (7 лет успешных синхронизаций) и мы вместе с Вами пройдем весь процесс:</br> поработаем в поэтапном режиме сдал/принял, посоветуем как лучше организовать бизнес-процесс, какие функции интеграции нужно задействовать для вашего бизнеса, предложим варианты решения возможных вопросов, при необходимости реализуем доработки функционала под ваши нужды, будем оставаться на связи в рабочие дни и в праздничные в случае острой необходимости, будем бесплатно отвечать на ваши вопросы и вводить в курс дела еще месяц после окончания внедрения, будем оказывать платную поддержку в случае необходимости после окончания периода тестирования, будем всегда бесплатно давать обновления. </br></br> И тогда, мы уверены, в актив сотни хороших отзывов о нашем продукте добавится и Ваш.

4799 руб.

21.04.2017    39444    96    24    

SALE! 50%

Подсистема Service Desk для типовых конфигураций

Управление взаимоотношениями с клиентами (СRM) Рабочее место Управление взаимоотношениями с клиентами (СRM) v8 КА1 БП2.0 ЗУП2.5 УТ10 УПП1 УУ Платные (руб)

Автоматизируйте процесс управление задачами, организуйте линию поддержки для предприятия. Подключайте различные подразделения и организовывайте взаимодействия между ними (IT отдел, бухгалтерия, отдел кадров и т.д). Подсистема Service Desk (Сервис Деск) редакция 1.0 для УПП и других типовых конфигураций.

5000 руб.

17.12.2018    12547    12    27    

Справочник номенклатуры с ценами, остатками и картинкой товара для УТ 11.4 (расширение)

Обработка справочников Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен v8 v8::ОУ УТ11 Россия УУ Платные (руб)

Справочник номенклатуры с ценами, остатками и картинкой товара для УТ 11.4 (расширение), с возможностью настройки выводимых цен и мест хранения. Не требует снятия конфигурации с поддержки.

1000 руб.

05.12.2018    8335    9    8    

Отправка SMS и почтовых оповещений клиентам и менеджерам о поступлении оплаты по заказу клиента или обеспеченности заказа клиента товарами (расширение конфигураций 1С:ERP 2.4 и УТ 11.4)

Оптовая торговля Розничная торговля SMS рассылки Email Оптовая торговля Розничная торговля v8 ERP2 УТ11 УУ Платные (руб)

В данном расширении конфигураций 1С:ERP 2.4 и УТ 11 реализован функционал по настройке и отправке SMS и почтовых оповещений клиентам и менеджерам о поступлении оплаты по заказу клиента или обеспеченности заказа клиента товарами.

5000 руб.

12.11.2018    10851    3    2    

Быстрое создание номенклатуры по штрих-коду и документов поступления для 1С: Розница 2 по данным сайта www.barcode-list.ru Промо

Розничная торговля Обработка документов Обработка справочников Розничная торговля v8 Розница УУ Платные (руб)

Очень быстро создаем номенклатуру и документы поступления/оприходования в рознице 2.2. Номенклатура создается по штрихкодам, по данным сайта barcode-list.ru.

1900 руб.

09.06.2018    17966    30    6    

Движение бонусных баллов с учетом будущего автоматического начисления/списания и всей цепочки дисконтных карт клиента (Розница 2.2)

Управленческие Розничная торговля Розничная торговля v8 Розница Россия УУ Платные (руб)

Отчет(внешний) показывает движения(начисления/списания) бонусных баллов, остаток баллов, замены дисконтных карт с сохранением баллов, а также показывает будущие автоматические начисления и списания с указанием дат

1500 руб.

07.11.2018    11044    6    3    

Отчёт по упущенным продажам за период (Далион, Трактир)

Управленческие Розничная торговля Розничная торговля v8 1cv8.cf УУ Платные (руб)

Отчёт показывает упущенную сумму продажи за выбранный период и группу по всем складам. С помощью отчёта можно проанализировать, почему вы теряете прибыль и сколько.

1500 руб.

26.10.2018    6743    1    0    

Ручное изменение цены в РМК Управление Торговлей 11.4, выбор вида цены в подборе товара РМК для проф и базовой версии Промо

Рабочее место Кассовые операции Ценообразование, анализ цен Кассовые операции Ценообразование, анализ цен v8 v8::ОУ УТ11 Россия УУ Платные (руб)

Выбор вида цены в подборе номенклатуры в РМК УТ 11. Ручное изменение цены в форме чека РМК. Разработано на релизе 11.4.10.62, платформа 8.3.14 - 8.3.15. Для проф версии два варианта действия клавиши "Enter" в форме запроса количества и цены. Для базовой версии создана подключаемая внешняя обработка в одном варианте. При платном скачивании сделаю для вашей версии (Возможно для Комплексной автоматизации).

1500 руб.

16.04.2018    12051    75    54    

Выгрузка в SPOT 2D / ОРИМИ с произвольной структурой полей в файле для ЛЮБЫХ конфигураций (платформа 8.3 +)

Внешние источники данных Оптовая торговля Оптовая торговля Розничная торговля v8 v8::УФ УТ10 ERP2 УТ11 КА2 Платные (руб)

Данная система предназначена всем, кому нужно выгружать данные в SPOT 2D или в ОРИМИ. Позволяет гибко настроить получение данных для каждого поля файла и файла выгрузки в целом. Имеет отборы по организации, складу, и папкам номенклатуры. Есть возможность выгружать данные как вручную, с выбором конкретного файла, за конкретный период, так и в автоматическом режиме в указанное вами время. Выгрузка может выполняться в файл или через http напрямую. Имеется подробная справка по настройке, а также примеры запросов для приведенных в примерах файлов выгрузки. Может работать в составе любой конфигурации! Обновление от 31.03.2020!

9990 руб.

19.10.2018    10051    3    0    

Рабочее место кассира. Альтернатива стандартного РМК. Розница 2.2

Работа с интерфейсом Розничная торговля Рабочее место Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) УУ Платные (руб)

Переработанная форма РМК, адаптирована под "тачи". Переработаны кнопки. Больше цвета! Больше наглядности! Кнопка "Х", Кнопка "Сторно". Экранная клавиатура. Доступны настройки формы. Доступно непосредственное масштабирование элементов формы! Быстрые товары теперь не закрывают таблицу чека! Работает с базовой и с проф. версией. В статье указан вариант запуска базовой для старта данного РМК без нажатия каких-либо кнопок кроме включения ПК.

1000 руб.

12.10.2018    28880    161    254    

Выравнивание и анализ остатков ЕГАИС (Далион, Трактир)

Анализ учета Обработка документов Розничная торговля Учет ТМЦ Розничная торговля Учет ТМЦ v8 1cv8.cf Россия БУ Акцизы Платные (руб)

Отчёт показывает остатки алкоголя на складе учетной программы и в регистрах ЕГАИС в декалитрах по каждой номенклатурной позиции. Если сопоставление множественное (одна номенклатура - много ЕГАИС номенклатуры, или много номенклатуры - одна ЕГАИС номенклатура), то отчет производит корректное распределение количеств. На основании этого отчёта можно создать документы в ЕГАИС, с помощью которых можно выравнять остатки. Даже пересорт в разрезе кодов и объемов.

1500 руб.

12.10.2018    9761    4    4    

Ускоренное групповое оформление на работу любого количества новых сотрудников одновременно в ЗУП 3.1

Обработка документов Обработка справочников Рабочее место Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v8 v8::СПР ЗУП3.x Россия БУ Платные (руб)

Часто принимаете на работу сотрудников группами? Оформляете большое количество документов «Прием на работу», заполняете справочники с личными сведениями? Большая часть времени уходит на текучку, а отчетность стоит? Тогда эта обработка для вас. Работает без изменения конфигурации. Упрощенное групповое оформление на работу любого количества новых сотрудников одновременно для конфигурации «ЗУП 3.1». Создание физлиц, сотрудников и документов «Прием на работу»

3500 руб.

02.10.2018    8669    1    0